Forum
Français / English

Question Particules n'apparaissent pas après install

07 Oct 2020 13:00 - 07 Oct 2020 13:08 #1 by nedh
Bonjour et merci pour ce forum. Même axé sur Joomla, je trouve quand même une aide conséquente sur Gantry5. Je suis sur WP et j'utilise Hélium depuis peu, il semble plus intéressant qu'Hydrogen que j'ai rodé plusieurs années avec succès.
Mon soucis et qu'aucune particule n'apparait dans mon backend. Tout est pourtant en place (HAML, TWIG, SCSS etc). j'ai installé au moins 6 ou 8 particules et aucune n'apparait même après recompilation css.
J'ai essayé de déplacer mes particules de custom/particules vers custom/engine/particules tout celà dans mon thème enfant biensur. Bref rien n'y fait. Où est le problème ? Merci de votre aide et suggestions.
.

PS: je n'ai pas trouvé d'info pour l'installation de etl-grille !?!
Attachments:
Last edit: 07 Oct 2020 13:08 by nedh. Reason: ajout PS

Please Log in or Create an account to join the conversation.

More
09 Oct 2020 03:01 #2 by bertrand
Replied by bertrand on topic Particules n'apparaissent pas après install
Bon le Forum remarche

Tu as bien reçu ma réponse par mail ?

Tes particules (fichiers yalm et twig) sont bien sous la racine custom/particles pas sous la racine custom/particles/TonDossier ?


Sinon pour l'installation etl-grille, elle est configuré pour hydrogen joomla, sinon il faut dézipper le fichier et faire une installation manuel.comme indiqué dans les notes de version

Bertrand

Please Log in or Create an account to join the conversation.

More
09 Oct 2020 22:48 #3 by bertrand
Replied by bertrand on topic Particules n'apparaissent pas après install
Bonsoir

Effectivement c’est bien le bon emplacement mais c’est bien ça le problème.
Je suis habituée aux particules avec hydrogen mais ça ne marche pas avec helium !!?
Je veux dire tout est parfaitement en place mais les particules n’apparaissent pas, ça me rend folle. Croyez vous que ça puisse être à cause d’helium ?


Bon essayes de les mettre directement dans helium/particles pour voir

c'est peut être un problème de CHMOD au niveau de ton répertoire ??

Bertrand

Please Log in or Create an account to join the conversation.

More
Become a privileged customer!

Contact

En Toutes Lettres is a french company but have no border. We are always present for additional information :

logo gris
  (33) 6 29 16 98 38
En toutes lettres
4 rue Antoine Bréguet
91750 CHAMPCUEIL
France
 

Last comments