Les news !
Informations, tutoriels
Dédié principalement Joomla! mais plus si affinité
Joomla php 7 requirement

La version Joomla 4.0 est prévue en 2018. L"équipe Joomla indique que les prochaines nouvelles versions de Joomla nécessiteront PHP 7.

Une chose importante à retenir est que Joomla! 3.9, la dernière version programmée 3.x, sera supportée pendant deux ans après sa sortie.

De même pour Joomla! Les utilisateurs Framework, les packages Framework 1.x seront pris en charge à peu près au même intervalle de temps. Encore une fois, en supposant la sortie de Joomla! 4.0 en 2018, cela signifie que vous pouvez utiliser votre Joomla! 3.x jusqu'en 2020. Après 2020, il sera plus urgent de vous mettre  à niveau. Non seulement votre version Joomla n'est plus prise en charge, mais la plupart des versions PHP qui fonctionneront avec Joomla! 3 ne sera pas pris en charge, de même que de nombreux progiciels et distributions de serveurs.

A prévoir à l'avance surtout niveau hébergement. En toutes lettres est déja en PHP 7

Devenez un client privilégié !

Contact

En Toutes Lettres est une société basée en Essonne (91). Nous sommes toujours présents pour une information complémentaire :

logo gris
  06 29 16 98 38
En toutes lettres
4 rue Antoine Bréguet
91750 CHAMPCUEIL
 

Derniers commentaires