News !
Informations, tutorials
Dedicated mainly about Joomla! But more if affinity
I have started English version of the blog august 2017, most of previous articles are in french, sorry
Joomla php 7 requirement

The Joomla! 4.0 version is planned for 2018. The Joomla team says that future versions of Joomla will require PHP 7.

An important thing to remember is that Joomla! 3.9, our last scheduled 3.x release, will be supported for two years after its release.

Similarly for Joomla! Framework users, the Framework 1.x packages will be supported for roughly the same timeframe (especially as the CMS has inbuilt dependencies to many Framework packages). Again, assuming Joomla! 4.0 releases in 2018, this means you can run your Joomla! 3 site comfortably until 2020. By 2020, it will be more urgent to upgrade as not only will your Joomla version no longer be supported, but most PHP versions that will run Joomla! 3 will be unsupported, as will many server software packages and distributions.

To be planned in advance especially about host accommodation level. En toutes Lettres is allready in PHP 7.

Become a privileged customer!

Contact

En Toutes Lettres is a french company but have no border. We are always present for additional information :

logo gris
  (33) 6 29 16 98 38
En toutes lettres
4 rue Antoine Bréguet
91750 CHAMPCUEIL
France
 

Last comments